ClearCalcs - Connectivity to solver issues – Incident details

Connectivity to solver issues

Resolved
Partial outage
Started 7 months agoLasted about 1 hour

Affected

App

Partial outage from 1:44 PM to 3:10 PM

Updates
  • Resolved
    Resolved

    Server update complete, confirmed issue has been resolved

  • Monitoring
    Monitoring

    Issue has been fixed and is currently rolling out to all servers, some users may still be seeing failure messages while this is happening.

  • Identified
    Identified

    Issue has been identified and we are in the process of rectifying it.

  • Investigating
    Investigating

    Some users are reporting seeing "Failed to contact solver" messages when viewing calcs.