ClearCalcs - Major outage - 504 errors on application load – Incident details

Major outage - 504 errors on application load

Resolved
Major outage
Started 11 months agoLasted about 4 hours

Affected

Website

Major outage from 5:30 PM to 9:30 PM

App

Major outage from 5:30 PM to 9:30 PM

Print

Major outage from 5:30 PM to 9:30 PM

Solve

Major outage from 5:30 PM to 9:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We experienced a high volume of unwanted traffic that caused the servers to overload and present 504 errors to users trying to load the site. This malicious traffic has been blocked and investigation and preventative actions are ongoing.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.