ClearCalcs - Issues with Printing to Letter Paper Size – Incident details
All systems operational
Issues with Printing to Letter Paper Size
Resolved
Degraded performance
Started about 1 year agoLasted about 4 hours
Affected
Print
Degraded performance from 9:35 PM to 1:59 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Issue identified and fix in progress for release within the next few hours. As a temporary workaround, users are advised to use A4 paper size when exporting.
Investigating
Investigating
Users have reported Letter paper size is being cut off when printing.